Intermittent Logon Timeouts Affecting US Environment – Email Processing Unaffected

Incident Report for Cisco Secure Email Threat Defense

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 16:25 UTC

Identified

We are currently experiencing frequent intermittent timeouts during the logon process affecting the US environment. This issue does not impact email intake and processing. The root cause has been identified, and our team is actively working on a resolution. We will provide further updates as soon as more information becomes available.
Posted Dec 03, 2025 - 15:14 UTC