Experiencing False Positive Spam Convictions
Incident Report for Cisco Secure Email Threat Defense
Resolved
This issue has been resolved. Thank you.
Posted Jul 31, 2023 - 14:53 UTC
Investigating
Secure Email Threat Defense is experiencing an increased number of false positive spam convictions.

We are working to address this issue and will send an announcement when it is resolved.
Posted Jul 24, 2023 - 23:02 UTC