Attachment Scanner Delay
Incident Report for Cisco Secure Email Threat Defense
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 19:58 UTC
Identified
We are currently experiencing an attachment scanner delay in our North American environment. We are working to resolve the issue and will provide updates as they become available.
Posted Jan 31, 2024 - 18:47 UTC
This incident affected: North America (Message Processing).