Temporary disruptions caused by Microsoft Graph API service degradation.
Incident Report for Cisco Secure Email Threat Defense
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 14:44 UTC
Monitoring
Currently, we are encountering temporary disruptions characterized by API call failures caused by service degradation originating from Microsoft. Consequently, our system's Email Threat Detection (ETD) component is unable to effectively process and address potential threats in certain emails due to the unavailability of the Microsoft API. We are actively monitoring the situation as Microsoft undergoes the recovery process. However, intermittent issues persist, with occasional short periods during which the problems resurface. Rest assured, we are closely observing the situation and working towards a resolution.
Posted Jun 09, 2023 - 15:29 UTC