Service Degradation in North American and Australian Environments

Incident Report for Cisco Secure Email Threat Defense

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 20:38 UTC

Investigating

We are currently experiencing an ongoing intermittent issue with one of our processors, leading to processing delays. Our team is actively engaged in investigating the root cause.

We apologize for any inconvenience that may be caused by this issue.
Posted Oct 17, 2025 - 15:46 UTC
This incident affected: North America (Message Processing) and Australia (Message Processing).