Email Threat Defence Service Degradation in North American Environment
Incident Report for Cisco Secure Email Threat Defense
Resolved
Service Degradation in North American Environment Resolved.
The degradation announced earlier is now resolved. We have verified that no data was lost, but you may see a delay for some messages that were processed earlier today. Search and Report data is now up-to-date.

If you need assistance, please contact cmd-support@cisco.com
Posted Oct 25, 2022 - 21:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 21:57 UTC
Update
Fixed has been applied. The backlog is cleared now.
Posted Oct 25, 2022 - 20:29 UTC
Update
We have identified an issue. We have a fix ready to be applied.
Posted Oct 25, 2022 - 18:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2022 - 16:44 UTC
Identified
Email Threat Defence is experiencing a delay in processing messages for North American customers. Search data is not up-to-date. However, auto-remediation continues to function. We are working to address this issue and will update when issue is resolved
Posted Oct 25, 2022 - 16:43 UTC